系統需求

 

 

Windows

Windows 系統的 LibreOffice 安裝,其軟體與硬體需求為:

  • Microsoft Windows XP、Vista、Windows 7、Windows 8、Windows Server 2012、或 Windows 10
  • Pentium 相容個人電腦 (至少 Pentium III、Athlon 等級,建議採較近期推出的系統)
  • 至少 256 MB RAM (建議 512 MB RAM)
  • 有 1.5 GB 的可用硬碟空間
  • 至少 1024x768 解析度 (建議採用更高的解析度),色深至少 256 色。

需要有管理員權限才能安裝。若為求保險,建議在移除或安裝任何軟體之前先行備份系統。

本軟體的特定功能 (非全部) 需要有 Java 執行時期環境。Java 主要是由 Base 組件使用。

 

 

Apple - Mac OS X

Apple Mac OS X 電腦的 LibreOffice 安裝,其軟體與硬體需求為:

  • Mac OS X 10.8 (Mountain Lion) 或後續版本
  • Intel 處理器
  • 至少 512 MB RAM
  • 硬碟空間有 800 MB 可用空間
  • 1024x768 以上圖形裝置, 至少 256 色 (建議使用更高的解析度)

若為求保險,建議在移除或安裝任何軟體之前先行備份系統。

注意:

  • 軟體中的某些功能 - 但並非大部分 - 需要系統中有裝 Java。Java 主要是由 Base 組件使用。
  • 有關 Gatekeeper 和作業系統版本支援之詳細資訊,請見 TDF Wiki
  • LibreOffice 4.3 仍可以在 OS X 10.6+ 以上運行,然而請務必瞭解該版本的支援已在 4.3 告退後,也就是2015年5月27日之後結束。

若您使用的是 MacOS X 10.8 (Mountain Lion),您可能會遇到 Apple 新增之 Gatekeeper 引起的阻擋問題。如果您遇到此事的話,這篇文章可能對您有所幫助。較簡單的解決方案,是先安裝好軟體,並第一次執行,再對 LibreOffice.app 圖示點按右鍵 (或 Ctrl-點擊滑鼠),從選單中選擇「開啟」。系統會詢問您是否真的希望啟動此程式,請確認來啟動。

 

 

GNU/Linux

根據通則,我們建議您透過您使用之 Linux 散布版的建議安裝方式 (例如 Ubuntu Linux 採用 Ubuntu 軟體中心) 來安裝 LibreOffice。這會是您取得 LibreOffice 安裝的最簡易方式,而且會與您的系統有更高的整合度。事實上,當您安裝完 Linux 作業系統後,LibreOffice 可能已一併安裝。

對於有特殊需求的使用者,或是有例外因素,社群也有提供 LibreOffice 安裝檔供大眾使用。

Linux 的 LibreOffice 安裝,其軟體與硬體需求為:

  • Linux kernel 2.6.18 或後續版本
  • glibc2 的 2.5 或後續版本
  • gtk 2.10.4 或後續版本
  • Pentium 相容個人電腦 (至少 Pentium III、Athlon 等級,建議採較近期推出的系統)
  • 至少 256Mb RAM (建議 512Mb RAM)
  • 有1.55Gb 的可用硬碟空間
  • 至少 1024x768 解析度的 X Server (建議使用更高的解析度),至少 256 色
  • Gnome 2.16 或後續版本,搭配 gail 1.8.6 與 at-spi 1.7 軟體包 (需要它才能支援無障礙輔助科技 [AT] 工具),或其他相容 GUI 環境 (如 KDE 等)

本軟體的特定功能 (非全部) 需要有 Java 執行時期環境。Java 主要是由 Base 組件使用。

若為求保險,建議在移除或安裝任何軟體之前先行備份系統。

 

Android/Linux

請見 Android 上的 LibreOffice Viewer

 

其他作業系統

社群也有提供其他作業系統的 LibreOffice 組建版本,例如 BSD 版。若想深入瞭解,請參見 TDF Wiki 上的 extended System Requirements

最新推文

@libreoffice
@tdforg